Benutzer-Werkzeuge

Webseiten-Werkzeuge


de:web:faq:browser_incompatible

Kurviger verhält sich nicht so wie ich es erwarten würde, was kann ich tun?

Wir versuchen, Kurviger so zu entwickeln, dass Kurviger auf möglichst vielen Geräten und mit einer breiten Palette von unterstützten Software-Versionen verwendet werden kann. Leider ist es nicht möglich, jede Konfiguration zu unterstützen.

Android

Wir empfehlen dir, dein Gerät immer auf die neueste Android OS Version zu aktualisieren, die für dein Gerät verfügbar ist. Achte auch darauf, dass du die System-Apps auf dem neuesten Stand hältst. Manchmal benachrichtigt dich Google Play nicht über App-Updates, deshalb lohnt es sich, von Zeit zu Zeit manuell nach Updates zu suchen. Mehr dazu findest du hier.

Am wichtigsten für Kurviger ist, dass du deinen Browser auf dem neuesten Stand hältst. Auf den meisten Android-Geräten ist das „Google Chrome“, auf älteren Geräten kann die App „Android System WebView“ heißen. Stelle sicher, dass du die neueste Version installiert hast. Du musst mindestens Android 5.1 haben.

Browser

Heutzutage entwickeln sich Browser schnell weiter und die meisten Browser verfügen über eine automatische Update-Funktion. Wir empfehlen dir, deinen Browser immer auf die neueste Version zu aktualisieren.

Kurviger unterstützt den Internet Explorer nicht. In letzter Zeit hat sich Safari zum neuen Internet Explorer entwickelt. Wenn du also Probleme mit Safari hast, probiere bitte einen anderen Browser aus und lass es uns im Forum wissen. Wir versuchen, Safari so weit wie möglich zu unterstützen. Wenn du mit macOs Catalina oder älter arbeitest, kann Safari Probleme mit Teilen der Kurviger Website haben.

Wenn du die neueste Version deines Browsers installiert hast und trotzdem Probleme auftreten, könnte das Problem mit deinen Browsereinstellungen zusammenhängen. Kurviger wird nicht funktionieren, wenn du Einstellungen wie „Alle Cookies blockieren“ verwendest. Du kannst Cookies von Drittanbietern blockieren.

Wenn du immer noch Probleme hast, könnte es an den Browsererweiterungen, Plugins usw. liegen.

Plugins / Browser-Erweiterungen

Die meisten Plugins funktionieren ohne Probleme. Es gibt einige aggressive Plugins, die Fehler verursachen können. In der Regel handelt es sich dabei um Plugins, die den Datenschutz betreffen. Wir empfehlen, diese Plugins zu deaktivieren, um herauszufinden, welches Plugin Probleme verursachen könnte.

Typische Problemverursacher sind: - Adblocker - VPNs - Proxies - Datenschutz-Tools wie Ghostery - Scriptblocker

Wenn du den Problemverursacher gefunden hast, lass es uns bitte im Forum wissen, damit wir sehen können, ob wir das Verhalten beheben oder zumindest dokumentieren können.

Keine Lösung gefunden?

Wenn diese Lösungen nicht helfen, teile uns das Problem bitte im Forum mit. Wir führen viele Tests durch, bevor wir eine neue Version veröffentlichen, aber es ist immer möglich, dass ein Problem durchgerutscht ist.

de/web/faq/browser_incompatible.txt · Zuletzt geändert: 2022/12/05 11:36 von admin